600XT forever

Le forum des 600 XT, TT et Ténéré
 
AccueilS'enregistrerConnexion

Partagez | 
 

 mais où est donc passé mon étincelle ?

Aller en bas 
Aller à la page : Précédent  1, 2, 3  Suivant
AuteurMessage
Guz'
Ligue anti-Honda
avatar

Nombre de messages : 17029
Age : 52
Localisation : à proximité d'une Moto (2KF)
Date d'inscription : 27/08/2008

MessageSujet: Re: mais où est donc passé mon étincelle ?   Sam 11 Nov 2017 - 8:59

popeye a écrit:
easy_ride a écrit:
marchdu a écrit:
vu l'équipement dont tu disposes, tu as moyen de savoir si tu as une étincelle perdue ou pas? (enfin quand tu en auras une déjà! Embarassed ).

Sinon la piste du CDI se précise je pense.


Oui je pense quil Y'a moyen que je mesure ça.
Mais je pense qu'il ya forcément 2 étincelle par tour comme sur la plupart des mono. Et  vue qu'il n'y a pas de capteur d'arbre à came je pense que c'est presque sur.


Sinon dans la rtm j'ai vue un tableau avec plein de valeur de résistance à tester pour vérifier le cdi. Je vais voir ce que ça donne aussi.

Mais honnêtement, comment ça peut arriver ça que mon cdi décède comme ça a l'arrêt....?

2 étincelles par tour je pense pas vu que le rotor est en bout de vilebrequin ,  par contre une étincelle perdue oui car c'est un 4 temps .


Je pense qu'il voulait dire par cycle.
Revenir en haut Aller en bas
Guz'
Ligue anti-Honda
avatar

Nombre de messages : 17029
Age : 52
Localisation : à proximité d'une Moto (2KF)
Date d'inscription : 27/08/2008

MessageSujet: Re: mais où est donc passé mon étincelle ?   Sam 11 Nov 2017 - 9:08

Dam's a eu un soucis similaire. On a essayé son CDI et sa bobine sur mon 2KF, et ça fonctionnait. Je lui ai prêté un stator et puis finalement en nettoyant les cosses sur son faisceau, l'allumage s'est remis à fonctionner.

Le fait de ne pas avoir rouler depuis quelques temps pourrait avoir favorisé l’apparition d’oxydation. ça ne te coûtera pas grand chose de passer un nettoyant contact sur les cosses du faisceau et du neiman. Au moins ça te permettra de t'assurer que ça ne vient pas de là dans le pire des cas.
Revenir en haut Aller en bas
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Sam 11 Nov 2017 - 10:50

popeye a écrit:
easy_ride a écrit:
marchdu a écrit:
vu l'équipement dont tu disposes, tu as moyen de savoir si tu as une étincelle perdue ou pas? (enfin quand tu en auras une déjà! Embarassed ).

Sinon la piste du CDI se précise je pense.


Oui je pense quil Y'a moyen que je mesure ça.
Mais je pense qu'il ya forcément 2 étincelle par tour comme sur la plupart des mono. Et  vue qu'il n'y a pas de capteur d'arbre à came je pense que c'est presque sur.


Sinon dans la rtm j'ai vue un tableau avec plein de valeur de résistance à tester pour vérifier le cdi. Je vais voir ce que ça donne aussi.

Mais honnêtement, comment ça peut arriver ça que mon cdi décède comme ça a l'arrêt....?

2 étincelles par tour je pense pas vu que le rotor est en bout de vilebrequin ,  par contre une étincelle perdue oui car c'est un 4 temps .

Oui par 2 tours ! Oups.... Il était déjà tard désolé... Sad
Revenir en haut Aller en bas
Antoine02
king of the road
avatar

Nombre de messages : 167
Age : 50
Localisation : 02
Date d'inscription : 26/01/2013

MessageSujet: Re: mais où est donc passé mon étincelle ?   Sam 11 Nov 2017 - 11:04

Pour moi si tout est bon, c'est le stator
La mienne de temps en temps elle démarrait, je pouvais aller me balader et un jour, je crois partir en balade avec mon neveu, on démarre et au moment de partir, elle s'arrête
Comme toi, j'ai tout testé pour finir par me rendre compte que le bobinage du stator avait fini par rompre défitivement
Revenir en haut Aller en bas
marchdu
XT forever master
avatar

Nombre de messages : 25819
Age : 48
Localisation : BZH Plouër sur Rance
Date d'inscription : 21/06/2010

MessageSujet: Re: mais où est donc passé mon étincelle ?   Sam 11 Nov 2017 - 12:31

Antoine02 a écrit:
Pour moi si tout est bon, c'est le stator
La mienne de temps en temps elle démarrait, je pouvais aller me balader et un jour, je crois partir en balade avec mon neveu, on démarre et au moment de partir, elle s'arrête
Comme toi, j'ai tout testé pour finir par me rendre compte que le bobinage du stator avait fini par rompre défitivement

sur un 2KF, j'aurai dit comme toi sans hésitation, mais là il s'agit d'un 3TBK..... Mais ce n'est pas à écarter dans tous les cas.

Concernant le CDI, je ne vois pas pourquoi il ne pourrait pas lâcher d'un seul coup, il y a tellement de paramètres et de soudures à l'intérieur. Soudure sèche par exemple. Sur certaines Honda c'est la maladie. Et le CDI fonctionne en appuyant dessus, véridique!

Pour ce qui est de l'étincelle perdue, sur un 4T, ce n'est pas obligatoire, le CDI peut très bien gérer une décharge pour deux tours de vilo, c'est pour cela que je pose la question des mesures à l'oscilloscope. Wink Sur les moteurs à rupteur/condo cela n'était pas possible, mais c'était une autre époque!
Revenir en haut Aller en bas
http://www.armor-tressadenn.com/
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Sam 11 Nov 2017 - 12:36

De retour du garage.

Mesure à l'oscillo, sur le stator, cdi débranché :



Pour moi ça me semble correct, je pense pouvoir dire que mon stator est encore bon.

Par contre avec cdi branché, plus rien, 0v, signal plat.
Le cdi bouf tout tout tout et je vois rien passé..

Autre chose, si je mesure à l'ohmetre ceux deux fils qui vont vers le cdi (stator débranché), j'ai une résistance infinie. Alors que dans la rtm ça parle de 120kOhm (je crois mais cet ordre de grandeur)



Marchdu :2kf- 3tbK pareil non ?

Sinon : en fait tout simple, sur mon moteur il ya une étincelle perdu car je prenait les rpm sur le fil de la bougie et j'avais le double de front comparé au régime réel.

Et pour ma culture, comment le cdi peut savoir dans quel cycle du 4 temps il est si il n'y a pas de capteur en plus pour le savoir. Il envoie une étincelle sur les deux en espérant que c'est au bon moment ? Je comprends pas Sad
Revenir en haut Aller en bas
marchdu
XT forever master
avatar

Nombre de messages : 25819
Age : 48
Localisation : BZH Plouër sur Rance
Date d'inscription : 21/06/2010

MessageSujet: Re: mais où est donc passé mon étincelle ?   Sam 11 Nov 2017 - 17:47

easy_ride a écrit:

Marchdu :2kf- 3tbK pareil non ?

Non la prise est différente mais le CDI doit fonctionner, il me semble qu'une année à Banize Gabriel avait explosé un CDI et un de 2KF avait été mis à la place moyennant le changement de prise.

easy_ride a écrit:

Sinon : en fait tout simple, sur mon moteur il ya une étincelle perdu car je prenait les rpm sur le fil de la bougie et j'avais le double de front comparé au régime réel.

Et pour ma culture, comment le cdi peut savoir dans quel cycle du 4 temps il est si il n'y a pas de capteur en plus pour le savoir. Il envoie une étincelle sur les deux en espérant que c'est au bon moment ? Je comprends pas Sad
effectivement sur le XT pas possible, donc étincelle perdue.
Si moteur équipé de capteur d'AAC, pas de soucis.
Revenir en haut Aller en bas
http://www.armor-tressadenn.com/
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Dim 12 Nov 2017 - 14:53

Plus d'idée ? Vous pensez aussi à min cdi ?

Le stator semble bon, le capteur d'allumage aussi. Il ne reste que le cdi je dirais Sad?
Revenir en haut Aller en bas
Stef3376
XT forever master
avatar

Nombre de messages : 3412
Age : 56
Localisation : Le Treport
Date d'inscription : 20/10/2012

MessageSujet: Re: mais où est donc passé mon étincelle ?   Dim 12 Nov 2017 - 15:34

easy_ride a écrit:


Autre chose, si je mesure à l'ohmetre ceux deux fils qui vont vers le cdi (stator débranché), j'ai une résistance infinie. Alors que dans la rtm ça parle de 120kOhm (je crois mais cet ordre de grandeur)
résistance infinie c'est un peu bizarre...
as tu regardé ce que donne la tension sur les bornes du stator CDI branché et bobine d'allumage non branchée?
peut-être aussi refaire une mesure stator seul avec une base de temps 100 ou 200 ms / div pour voir un peu plus de signal, car je pense qu'il devrait y avoir une pseudo sinusoïde dans trop d'amortissement ou une serie de pic continue.
regarde ici http://m.bosson.free.fr/SRX/CDI/C.D.I._SRX.html courbe "sortie alternateur"
Revenir en haut Aller en bas
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Dim 12 Nov 2017 - 15:52

Stef3376 a écrit:
easy_ride a écrit:


Autre chose, si je mesure à l'ohmetre ceux deux fils qui vont vers le cdi (stator débranché), j'ai une résistance infinie. Alors que dans la rtm ça parle de 120kOhm (je crois mais cet ordre de grandeur)
résistance infinie c'est un peu bizarre...
as tu regardé ce que donne la tension sur les bornes du stator CDI branché et bobine d'allumage non branchée?


Resistance infinie je peux pas confirmer mais supérieur à 2MOhm ça c'est certain.
Après je ne sas pas comment c'est à l'intérieur du CDI mais si on mesure une resistance au borne d'un condensateur ça doit tendre vers l'infinie non ?
Dans la RTM ça parle de 120KOhm (enfin i j'ai bien compris comment lire le tableau)

Tension du stator (fil rouge et fil brun),CDI branché, bobine allumange non branché : J'ai un signal plat, 0 volts.



peut-être aussi refaire une mesure stator seul avec une base de temps 100 ou 200 ms / div pour voir un peu plus de signal, car je pense qu'il devrait y avoir une pseudo sinusoïde dans trop d'amortissement ou une serie de pic continue.
regarde ici http://m.bosson.free.fr/SRX/CDI/C.D.I._SRX.html courbe "sortie alternateur"


Je n'ai pas pris de photo mais j'avais fait des test à 200ms, puis 100ms pour finir à 50ms parce qu’il n'y avait rien d'autre à voir que ce qu'il y a sur la photo.

DU coup rien du tout a par cette sinusoïde d'environ 60HZ .


Revenir en haut Aller en bas
Stef3376
XT forever master
avatar

Nombre de messages : 3412
Age : 56
Localisation : Le Treport
Date d'inscription : 20/10/2012

MessageSujet: Re: mais où est donc passé mon étincelle ?   Dim 12 Nov 2017 - 16:00

normalement bobine d'allumage non branchée le condensateur ne se charge pas, il se charge au travers de la bobine d'allumage.
si je lis bien lors de tes essais à 100 et 200 ms tu vois une "salve" de pic et rien en dehors, vu le nombre de pôle sur le stator c'est très curieux.
je n’écarterais pas le stator à ce stade...
Le plus sur serait de trouver un CDI en prêt...
Revenir en haut Aller en bas
nicolasab
XT forever master
avatar

Nombre de messages : 11128
Age : 42
Localisation : 26000 valence
Date d'inscription : 13/11/2008

MessageSujet: Re: mais où est donc passé mon étincelle ?   Dim 12 Nov 2017 - 17:16

tu as une photo de cdi ???
Revenir en haut Aller en bas
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Dim 12 Nov 2017 - 19:08

Je suis aller au garage pour prendre une photo du CDI,
L'occasion de refaire quelques mesures :

Alors la le plus étrange, Un peu dur a expliquer ces résultat à par que j'ai marché accidentellement sur le CDI par mégarde. Les mesures ne sont plus les même qu'hier.....


Mesures sur stator sans CDI




Mesure sur Stator avec CDI branché, bobine allumage débranchée :
(c'est la ou il y'a du changement hier j'avais rien du tout....0v plat)


Et mesure sur le fil orange qui va à la bobine d'allumage (mais bobine débranché)
Alors là j'avais rien du tout non plus hier....juste la premiere fois un signal étrange à 4V d'amplitude et aujourd'hui :


Photos du CDI (bon c'est con, j'ai changé des connecteurs par du perso...)




Petite photo du cerveau de mon futur CDI maison :
Revenir en haut Aller en bas
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Dim 12 Nov 2017 - 19:17

Guz' a écrit:
Dam's a eu un soucis similaire. On a essayé son CDI et sa bobine sur mon 2KF, et ça fonctionnait. Je lui ai prêté un stator et puis finalement en nettoyant les cosses sur son faisceau, l'allumage s'est remis à fonctionner.

Le fait de ne pas avoir rouler depuis quelques temps pourrait avoir favorisé l’apparition d’oxydation. ça ne te coûtera pas grand chose de passer un nettoyant contact sur les cosses du faisceau et du neiman. Au moins ça te permettra de t'assurer que ça ne vient pas de là dans le pire des cas.


J'avais oublié de répondre à ce sujet là Sad
C'est la première chose que j'ai effectué.
Ouverture de tout les connecteurs, nettoyant contact + un spray spécial pour connecteur anti-humidité et favoriser le contact.
Revenir en haut Aller en bas
Stef3376
XT forever master
avatar

Nombre de messages : 3412
Age : 56
Localisation : Le Treport
Date d'inscription : 20/10/2012

MessageSujet: Re: mais où est donc passé mon étincelle ?   Dim 12 Nov 2017 - 19:47

Pour le coup il faut soupçonner une soudure sur le CDI ...
Tu utilise quel projet de CDI avec ton arduino?
Revenir en haut Aller en bas
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Dim 12 Nov 2017 - 21:59

Stef3376 a écrit:
Pour le coup il faut soupçonner une soudure sur le CDI ...
Tu utilise quel projet de CDI avec ton arduino?

Je vais essayer la solution de compresser le cdi entre deux tôle, ça coûte rien comme test ^^ j'ai vue ça dans un autre post.

Pour le cdi programmable
Pour l'instant j'ai beaucoup beaucoup copié d'ici :
http://a110a.free.fr/SPIP172/article.php3?id_article=142

Un super site, beaucoup de respect envers son créateur.

J'ai reccup son projet casi tel quel et je crée une interface pour Windows. J'ai aussi un collègues qui m'aide pour utiliser une bobine crayon
Revenir en haut Aller en bas
Stef3376
XT forever master
avatar

Nombre de messages : 3412
Age : 56
Localisation : Le Treport
Date d'inscription : 20/10/2012

MessageSujet: Re: mais où est donc passé mon étincelle ?   Dim 12 Nov 2017 - 22:13

Oui philippe Loutrel est vraiment quelqu'un de bien, mais pour le coup cela ne sera plus un CDI mais un TCI.

Par contre pour ton CDI tu ne tente pas de l'ouvrir pour éventuellement voir les soudures?
Revenir en haut Aller en bas
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Dim 12 Nov 2017 - 22:18

Stef3376 a écrit:
Oui philippe Loutrel est vraiment quelqu'un de bien, mais pour le coup cela ne sera plus un CDI mais un TCI.

Par contre pour ton CDI tu ne tente pas de l'ouvrir pour éventuellement voir les soudures?

Oui ça sera plutot un TCI vue qu'il aura besoin d'une alim pour démarrer,... Si j'arrive à mes fin je pense que je vais redresser/réguler direct le stator. Enfin j'en suis pas encore là toute ^^


Ouvrir le cdi ?
Apparemment c'est rempli d'une genre de résine non ? J'avais lu ça qqe part.
Mais si on me dit que non, je l'ouvre direct !
Revenir en haut Aller en bas
Stef3376
XT forever master
avatar

Nombre de messages : 3412
Age : 56
Localisation : Le Treport
Date d'inscription : 20/10/2012

MessageSujet: Re: mais où est donc passé mon étincelle ?   Lun 13 Nov 2017 - 8:11

Pour le TCI il faudra que tu parte de la tension de batterie.

Je ne sais pas pour le CDI mais mon TCI une fois ouvert il y a accès à tous les composants
Revenir en haut Aller en bas
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Lun 13 Nov 2017 - 8:26

Stef3376 a écrit:
Pour le TCI il faudra que tu parte de la tension de batterie.

Je ne sais pas pour le CDI mais mon TCI une fois ouvert il y a accès à tous les composants

Moi je pensais faire un deuxième circuit de charge avec le circuit d'allumage, redressage, reguler en 12V, condo. Histoire de vraiment séparer les deux circuit.
Peut être qu'il faudra deux coup de kick mais ça devrait le faire je pense.

Sinon joindre les deux bobine par double pont de diodes puis mettre sur un regul un peu plus puissant.



Je fais encore quelques test et après j'ouvrirai le CDI si ça ne donne rien Crying or Very sad



edit : Quelqu'un a une doc ou des infos (type capteur,marque ou autre) sur le capteur d'allumage? Pour le tester à l'oscillo
Revenir en haut Aller en bas
Stef3376
XT forever master
avatar

Nombre de messages : 3412
Age : 56
Localisation : Le Treport
Date d'inscription : 20/10/2012

MessageSujet: Re: mais où est donc passé mon étincelle ?   Lun 13 Nov 2017 - 8:51

ton stator delivre 200V mais avec peu d'intensité...Marchera pas...
Revenir en haut Aller en bas
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Lun 13 Nov 2017 - 9:42

Stef3376 a écrit:
ton stator delivre 200V mais avec peu d'intensité...Marchera pas...

https://transmic.net/index.php/2016/07/24/analog/





Utiliser la partie charge de ce circuit et gérer juste la courbe d'avance grâce à mon arduino.
Je ne sais pas encore exactement. Mais ce montage permettrai de rouler sans batterie.

edit : utiliser quand meme une mini batterie sur le circuit de charge juste pour l'arduino
un peu comme ici : https://transmic.net/16628_v7/sch_cdi16628_v79.pdf


J'ai du mal à comprendre l'utilité des deux sorties du capteurs d'allumage (12° et 36°) ? quelqu'un pour m'expliquer ?
edit :
ok  :  This CDI doesn’t have seamless advance, it jump directly from 12° to 36°
J'avais pas fait gaffe sur la courbe d'origine du XT qu'on passe directement d'une valeur à l'autre..
Revenir en haut Aller en bas
Stef3376
XT forever master
avatar

Nombre de messages : 3412
Age : 56
Localisation : Le Treport
Date d'inscription : 20/10/2012

MessageSujet: Re: mais où est donc passé mon étincelle ?   Lun 13 Nov 2017 - 12:46

Le schema que tu montre est pour un CDI.
Il te faudra adapter le soft de philippe Loutrel pour l'adapter à la commande d'un thyristor (CDI) rien d'infaisable mais pas utilisable tel quel.
le capteur 12° est utilisé pour le démarrage par kick puis le 36° pour l'avance moteur en fonctionnement
Revenir en haut Aller en bas
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Lun 13 Nov 2017 - 13:23

Stef3376 a écrit:
Le schema que tu montre est pour un CDI.
Il te faudra adapter le soft de philippe Loutrel pour l'adapter à la commande d'un thyristor (CDI) rien d'infaisable mais pas utilisable tel quel.
le capteur 12° est utilisé pour le démarrage par kick  puis le 36° pour l'avance moteur en fonctionnement

Comme tu dis , rien d'infaisable ! Et vue que c'est un projet de passion, non urgent et que c'est dans mon domaine je me sens capable de le faire, + divers ajout comme interface Windows, etc..

Seul truc embêtant c'est que j'aimerai bien faire un tour en xt quand même.
Revenir en haut Aller en bas
marchdu
XT forever master
avatar

Nombre de messages : 25819
Age : 48
Localisation : BZH Plouër sur Rance
Date d'inscription : 21/06/2010

MessageSujet: Re: mais où est donc passé mon étincelle ?   Lun 13 Nov 2017 - 13:40

Oh put*in, là ça se corse pour moi, je ne comprends rien à votre charabia! Laughing Laughing
Revenir en haut Aller en bas
http://www.armor-tressadenn.com/
Contenu sponsorisé




MessageSujet: Re: mais où est donc passé mon étincelle ?   

Revenir en haut Aller en bas
 
mais où est donc passé mon étincelle ?
Revenir en haut 
Page 2 sur 3Aller à la page : Précédent  1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
600XT forever :: La bricole :: Electricité-
Sauter vers: