600XT forever

Le forum des 600 XT, TT et Ténéré
 
AccueilS'enregistrerConnexion

Partagez | 
 

 mais où est donc passé mon étincelle ?

Aller en bas 
Aller à la page : 1, 2, 3  Suivant
AuteurMessage
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: mais où est donc passé mon étincelle ?   Jeu 9 Nov 2017 - 19:45

Salut à tous !

ça y est, j'ai perdu la flamme.....
PLus d'étincelle..... NOOOONNN


Les détails :
XT600 3TBK (donc CDI si j'ai bien lu le forum)

La moto fonctionne bien, très bien même
1 mois d'arrêt , stockage dans le garage.
Voulu faire un petit tour et la misère, ne démarre pas.

Une fois avoir fait mon sport mensuel sur le kick je me suis décidé à faire les checks dans l'ordre.

- premier test etincelle avec une nouvelle bougie. rien..nada.. même pas une lueur (d'éspoire)

- Si j'ai bien  compris le schéma électrique et bien lu les différents post, pas besoin de batterie chargée pour démarrer sur un 3tbk. On écarte la cause de la batterie.

- Pour enlever les différents problèmes d'antidémarrage (béquille, néman, coupe circuit) j'ai débranché le fils blanc/ du CDI. Pas d'amélioration.

- tester la resistance entre fil brun et rouge comme indiqué dans la RTM : bon !

- pour le connecteur à trois fils j'ai pas trop compris, mes couleurs ne correspondant pas à la RTM....

-tester la resistance primaire de la bobine, semble ok (0.5Ohm à la place de 0.3) ?
-Le secondaire pas sur , je test la sortie par rapport à la masse ???

-Test à l'oscilloscope du signal de la bobine : rien du tout avec bobine branché...
et des petit créneaux (environ 60Hz)sans la bobine. (mais de faible tension 5V environ, si j'ai bien paramétrer la sonde..)


Si l'un d'entre vous à une idée Smile Smile


Merci d'avance!!
Revenir en haut Aller en bas
marchdu
XT forever master
avatar

Nombre de messages : 25814
Age : 48
Localisation : BZH Plouër sur Rance
Date d'inscription : 21/06/2010

MessageSujet: Re: mais où est donc passé mon étincelle ?   Jeu 9 Nov 2017 - 21:47

easy_ride a écrit:
- pour le connecteur à trois fils j'ai pas trop compris, mes couleurs ne correspondant pas à la RTM....
Si cela peut t'aider vas voir mon annonce capteur d'allumage. J'ai mis une photo qui montre comment mesurer. Par contre pas certain que les valeurs soient les mêmes sur le 3TBK.  scratch

Si cela peut t'aider également sache que les mesures n'étaient pas bonnes sur ma moto, puis après démontage, toutes les valeurs étaient bonnes!!!!!! J'explique par le faisceau qui est cuit! Les fils ont pour ma part plus de 28 ans..... de chaud, de froid, de pluie, de vibrations, etc.... Le plastique est devenu dur et cassant.  pale
Alors une piste trifouille ton câble qui sort du stator et vois si tes valeurs sont identiques.
En ce qui me concerne, une valeur du capteur était bonne, pas l'autre! 

Sur le 3TB le faisceau au niveau de la plaque phare n'est pas terrible, pareil trifouille et vois si ça marche.
Si tu as une bobine HT sûre, change la pour être certain également.
Revenir en haut Aller en bas
http://www.armor-tressadenn.com/
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Jeu 9 Nov 2017 - 22:00

marchdu a écrit:
easy_ride a écrit:
- pour le connecteur à trois fils j'ai pas trop compris, mes couleurs ne correspondant pas à la RTM....
Si cela peut t'aider vas voir mon annonce capteur d'allumage. J'ai mis une photo qui montre comment mesurer. Par contre pas certain que les valeurs soient les mêmes sur le 3TBK.  scratch

Si cela peut t'aider également sache que les mesures n'étaient pas bonnes sur ma moto, puis après démontage, toutes les valeurs étaient bonnes!!!!!! J'explique par le faisceau qui est cuit! Les fils ont pour ma part plus de 28 ans..... de chaud, de froid, de pluie, de vibrations, etc.... Le plastique est devenu dur et cassant.  pale
Alors une piste trifouille ton câble qui sort du stator et vois si tes valeurs sont identiques.
En ce qui me concerne, une valeur du capteur était bonne, pas l'autre! 

Sur le 3TB le faisceau au niveau de la plaque phare n'est pas terrible, pareil trifouille et vois si ça marche.
Si tu as une bobine HT sûre, change la pour être certain également.

Hey !

Merci de ta réponse.

capteur d'allumage : Je vais essayer ça demain :



Pour ce bon paquet de fils qui sort du moteur, j'ai déjà un peu essayer de bouger dans tout les sens. j'étais même surpris que les fils ne sont pas tout dur tout dur. je vais mesurer en même temps voir si ça bouge un peu ou quelque chose.
Ce qui est plus étrange c'est que j'avais arrêter la moto dans le garage sur béquille. Et 1 mois après je veux la démarrer au même endroit mais plus rien ... Sad

Pour le faisceau élec de la moto, il est tout neuf tout neuf. J'en est refais un de A à Z (avec des options en plus, capteur temp, rpm, etc...) juste avant l'été.
Et le seul fil qui pourrai eviter de démarrer c'est le blanc/noir et j'ai l'ai débranché au cul du CDI Smile   Sad
Revenir en haut Aller en bas
Guz'
Ligue anti-Honda
avatar

Nombre de messages : 17029
Age : 52
Localisation : à proximité d'une Moto (2KF)
Date d'inscription : 27/08/2008

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 6:29

ton coupe circuit est bien sur ON ?
Revenir en haut Aller en bas
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 7:27

Guz' a écrit:
ton coupe circuit est bien sur ON ?

Je sais pas si je dois rigoler ou non ? lol!

1:On va prendre ça sérieusement :
Coupe circuit bien sur ON
Et de toute façon le coupe circuit met le fils noir/blanc à la masse quand il est sur off. Et ce fils je l'ai débranché du connecteur du cdi. Donc on peut écarter cette piste (de même que la béquille et le neman)

2: sérieux Guz'... Je pensais pas que tu étais capable de faire es blagues comme ça lol! lol!
Revenir en haut Aller en bas
Guz'
Ligue anti-Honda
avatar

Nombre de messages : 17029
Age : 52
Localisation : à proximité d'une Moto (2KF)
Date d'inscription : 27/08/2008

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 7:43

Je peux même faire mieux. Wink



A la lecture du titre de ce post, je serais tenter de répondre


lol! lol! lol!
Revenir en haut Aller en bas
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 8:27

Guz' a écrit:
Je peux même faire mieux. Wink
A la lecture du titre de ce post, je serais tenter de répondre  
lol!  lol!  lol!

Je suis allé voir... Mais elle n'est pas la non plus Sad
Revenir en haut Aller en bas
Stef3376
XT forever master
avatar

Nombre de messages : 3409
Age : 56
Localisation : Le Treport
Date d'inscription : 20/10/2012

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 14:00

easy_ride a écrit:

Et le seul fil qui pourrai eviter de démarrer c'est le blanc/noir et j'ai l'ai débranché au cul du CDI Smile   Sad
Salut,
Je n'ai pas en tête le schéma du K mais désactiver une sécurité en débranchant un fil me semble bizarre, généralement c'est plutôt l'inverse car quid de la sécurité si ce fil est coupé?
Il vaut mieux bien vérifier de ce côté là.
Revenir en haut Aller en bas
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 14:05

Stef3376 a écrit:
easy_ride a écrit:

Et le seul fil qui pourrai eviter de démarrer c'est le blanc/noir et j'ai l'ai débranché au cul du CDI Smile   Sad
Salut,
Je n'ai pas en tête le schéma du K mais désactiver une sécurité en débranchant un fil me semble bizarre, généralement c'est plutôt l'inverse car quid de la sécurité si ce fil est coupé?
Il vaut mieux bien vérifier de ce côté là.

Je suis 98% sûr de ce que je dit ^^ le fil noir;blanc est connu sur les ancienne moto. Celui qui joue le rôle de coupe circuit. Il fait le mettre à la masse pour couper l'allumage. Quand on regarde le schéma on voit bien que neman sur ON le fil est en "l'air", pareil pour le bouton du coupé circuit.
Revenir en haut Aller en bas
Stef3376
XT forever master
avatar

Nombre de messages : 3409
Age : 56
Localisation : Le Treport
Date d'inscription : 20/10/2012

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 17:40

Comme je t'ai écrit je ne connais pas le K, je pensais à une sécurité type béquille mais cela n'a pas l'air d'exister sur le K.
Revenir en haut Aller en bas
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 18:06

Stef3376 a écrit:
Comme je t'ai écrit je ne connais pas le K, je pensais à une sécurité type béquille mais cela n'a pas l'air d'exister sur le K.
Si si même le contacteur de béquille existe d'après le schéma mais il est shunté cgez moi.

Circuit simplifié de la rtm :


On voit bien que pour couper le moteur faut mettre le fils à la masse.


J'avoue que je suis perdue. J'ai testé la résistance du capteur d'allumage et la résistance du circuit de charge pour le cdi. (le reste n'est pas tellement utile en fait pour juste faire des étincelles je dirais ).

Du coup je sais pas pourquoi j'ai un signal tout pourri voir rien du tout sur les cosses de la bobine. (même bobine débranché)

Revenir en haut Aller en bas
Antoine02
king of the road
avatar

Nombre de messages : 167
Age : 50
Localisation : 02
Date d'inscription : 26/01/2013

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 18:56

Essai de voir si tu a une étincelle sans ton anti-parasite. La résistance du mien avait rendu l'âme
Revenir en haut Aller en bas
marchdu
XT forever master
avatar

Nombre de messages : 25814
Age : 48
Localisation : BZH Plouër sur Rance
Date d'inscription : 21/06/2010

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 21:04

easy_ride a écrit:
(...)
Je suis 98% sûr de ce que je dit ^^ le fil noir;blanc est connu sur les ancienne moto. Celui qui joue le rôle de coupe circuit. Il fait le mettre à la masse pour couper l'allumage.

c'est bien ça, le tout est de ne pas le chanter!

Sinon Antoine donne une bonne piste également.

Revenir en haut Aller en bas
http://www.armor-tressadenn.com/
Stef3376
XT forever master
avatar

Nombre de messages : 3409
Age : 56
Localisation : Le Treport
Date d'inscription : 20/10/2012

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 21:09

Quand tu parles de la bobine c'est laquelle? La bobine d'allumage ?
Revenir en haut Aller en bas
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 21:14

- déjà essayer sans l'antiparasite.
- essayer même sans le câble- direct sur la vis de la bobine d'allumage du coup, rien non plus.


- le fil b/w est bien en l'air, je l'ai sortie du connecteur côté cdi.

-ça depand de quel message tu me parles mais je dirais oui je parle de la bobine d'allumage.



Merci encore pour votre aide, je (enfin "on") va trouver lol!
Revenir en haut Aller en bas
néron
XT forever master
avatar

Nombre de messages : 3045
Age : 62
Localisation : AJACCIO
Date d'inscription : 16/11/2011

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 21:36

easy_ride a écrit:
- déjà essayer sans l'antiparasite.
- essayer même sans le câble- direct sur la vis de la bobine d'allumage  du coup, rien non plus.


- le fil b/w est bien en l'air, je l'ai sortie du connecteur côté cdi.

-ça depand de quel message tu me parles mais je dirais oui je parle de la bobine d'allumage.



Merci encore pour votre aide, je (enfin "on") va trouver lol!

Dommage que ça ne soit pas un XTE, je t’aurai tout envoyé et en changeant
les éléments un par un, tu aurais sûrement trouvé!!!
Revenir en haut Aller en bas
http://stella.cuttoli@wanadoo.fr
Stef3376
XT forever master
avatar

Nombre de messages : 3409
Age : 56
Localisation : Le Treport
Date d'inscription : 20/10/2012

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 21:38

Si tu as un scope tu peux mesurer la tension qui vient du stator, ce que tu mesures sur la bobine c'est ridiculement faible.
La haute tension vient du stator pour charger le condensateur du CDI donc voyons ce que le stator fourni au CDI aux bornes couleur R et Br
Revenir en haut Aller en bas
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 21:42

néron a écrit:
easy_ride a écrit:
- déjà essayer sans l'antiparasite.
- essayer même sans le câble- direct sur la vis de la bobine d'allumage  du coup, rien non plus.


- le fil b/w est bien en l'air, je l'ai sortie du connecteur côté cdi.

-ça depand de quel message tu me parles mais je dirais oui je parle de la bobine d'allumage.



Merci encore pour votre aide, je (enfin "on") va trouver lol!

Dommage que ça ne soit pas un XTE, je t’aurai tout envoyé et en changeant
les éléments un par un, tu aurais sûrement trouvé!!!

Ouais c'est dommage, ça me plairait bien ! Fait que je trouve un copain qui a me même cdi !

Sinon attendre ma commande de bobine crayon et que je finisse de programme mon arduino  pour mon cdi programme ! Je ferais un post si ça fonctionne




Ça marche pour les mesures à l'oscillo sur le stator.


Pour rappel : ce que j'ai mesuré hier sur les fils qui vont sur la bobine d'allumage (non branché du coup) ne dépasse pas des 4 volts. Et pas tes propre (comparé à ce que j'ai déjà mesure sur d'autre moto)
Revenir en haut Aller en bas
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 21:44


Revenir en haut Aller en bas
Stef3376
XT forever master
avatar

Nombre de messages : 3409
Age : 56
Localisation : Le Treport
Date d'inscription : 20/10/2012

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 22:09

6 volts en pic to pic même si tu as une sonde /10 cela ne fait pas beaucoup il faudrait 200v à mon avis. Tu as mesuré CDI branché ?
Si oui refait un essai sans le CDI pour voir si c'est lui qui écroule le signal.
Revenir en haut Aller en bas
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 22:12

Stef3376 a écrit:
6 volts en pic to pic même si tu as une sonde /10 cela ne fait pas beaucoup il faudrait 200v à mon avis. Tu as mesuré CDI branché ?
Si oui refait un essai sans le CDI pour voir si c'est lui qui écroule le signal.

Ça c'est sûr le fil orange qui va sur la bobine de la bougie (bobine d'allumage donc si je dis pas de conneries ?)
Et bobine débranché.

Je peux pas mesuré ça sans le cdi car le genre de condo qui se charge grâce au stator est intégré dans le cdi et est géré par le signal du capteur d'allumage qui est lui aussi relié au cdi.

Demain je mesure entre fil rouge et brun pour savoir ce qui sort du stator vers me cdi, on verra déjà ça...


Édit :
Fin d'aprem j'ai mesure les deux résistance du capteur d'allumage et j'ai bien les deux bonnes valeurs.
Revenir en haut Aller en bas
Stef3376
XT forever master
avatar

Nombre de messages : 3409
Age : 56
Localisation : Le Treport
Date d'inscription : 20/10/2012

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 22:15

Ah OK je pensais que c'était le signal du stator (quoique on aurait un signal très bizarre)
Revenir en haut Aller en bas
marchdu
XT forever master
avatar

Nombre de messages : 25814
Age : 48
Localisation : BZH Plouër sur Rance
Date d'inscription : 21/06/2010

MessageSujet: Re: mais où est donc passé mon étincelle ?   Ven 10 Nov 2017 - 23:05

vu l'équipement dont tu disposes, tu as moyen de savoir si tu as une étincelle perdue ou pas? (enfin quand tu en auras une déjà! Embarassed ).

Sinon la piste du CDI se précise je pense.
Revenir en haut Aller en bas
http://www.armor-tressadenn.com/
easy_ride
pilote
avatar

Nombre de messages : 322
Age : 26
Localisation : Alsace - Haut-Rhin
Date d'inscription : 19/06/2015

MessageSujet: Re: mais où est donc passé mon étincelle ?   Sam 11 Nov 2017 - 0:15

marchdu a écrit:
vu l'équipement dont tu disposes, tu as moyen de savoir si tu as une étincelle perdue ou pas? (enfin quand tu en auras une déjà! Embarassed ).

Sinon la piste du CDI se précise je pense.


Oui je pense quil Y'a moyen que je mesure ça.
Mais je pense qu'il ya forcément 2 étincelle par tour comme sur la plupart des mono. Et  vue qu'il n'y a pas de capteur d'arbre à came je pense que c'est presque sur.


Sinon dans la rtm j'ai vue un tableau avec plein de valeur de résistance à tester pour vérifier le cdi. Je vais voir ce que ça donne aussi.

Mais honnêtement, comment ça peut arriver ça que mon cdi décède comme ça a l'arrêt....?
Revenir en haut Aller en bas
popeye
XT forever master
avatar

Nombre de messages : 6473
Age : 66
Localisation : conceze 19350
Date d'inscription : 07/12/2009

MessageSujet: Re: mais où est donc passé mon étincelle ?   Sam 11 Nov 2017 - 2:36

easy_ride a écrit:
marchdu a écrit:
vu l'équipement dont tu disposes, tu as moyen de savoir si tu as une étincelle perdue ou pas? (enfin quand tu en auras une déjà! Embarassed ).

Sinon la piste du CDI se précise je pense.


Oui je pense quil Y'a moyen que je mesure ça.
Mais je pense qu'il ya forcément 2 étincelle par tour comme sur la plupart des mono. Et  vue qu'il n'y a pas de capteur d'arbre à came je pense que c'est presque sur.


Sinon dans la rtm j'ai vue un tableau avec plein de valeur de résistance à tester pour vérifier le cdi. Je vais voir ce que ça donne aussi.

Mais honnêtement, comment ça peut arriver ça que mon cdi décède comme ça a l'arrêt....?

2 étincelles par tour je pense pas vu que le rotor est en bout de vilebrequin , par contre une étincelle perdue oui car c'est un 4 temps .
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: mais où est donc passé mon étincelle ?   

Revenir en haut Aller en bas
 
mais où est donc passé mon étincelle ?
Revenir en haut 
Page 1 sur 3Aller à la page : 1, 2, 3  Suivant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
600XT forever :: La bricole :: Electricité-
Sauter vers: